jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tobias Strasser <tobias.stras...@gmail.com>
Subject Re: build problems
Date Sat, 02 Jul 2005 15:57:53 GMT
the build should now work again. it produces a:
- jackrabbit/core/target/jackrabbit-core-1.0-dev.jar
- jackrabbit/commons/target/jackrabbit-commons-1.0-dev.jar
- jackrabbit/api/target/jackrabbit-api-1.0-dev.jar

there should be no jackrabbit-1.0-dev.jar in the toplevel project generated.
for your apllications, you need all three of those jars.

actually i don't know, how we should handle building docs, dists
etc...how do other projects do this? should we copy all stuff back to
the toplevel project after building?

inputs are welcome.
cheers, tobi

On 7/2/05, Roy Russo <roy.russo@jboss.com> wrote:
> I haven't checked out Jackrabbit in roughly a month. I did a clean
> checkout today and could not build. I noticed the Jira tasks where
> sources are being refactored in to core, commons, and api. Has the build
> not been modified to reflect these changes?
> 
> Under root dir, running "maven jar", produces a 5kb
> jackrabbit-1.0-dev.jar.
> 
> Regards,
> Roy Russo
> Jboss Portal Developer
> 
> 
> 


-- 
------------------------------------------< tobias.strasser@day.com >---
Tobias Strasser, Day Management AG, Barfuesserplatz 6, CH - 4001 Basel
T +41 61 226 98 98, F +41 61 226 98 97 
-----------------------------------------------< http://www.day.com >---

Mime
View raw message