jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felix Meschberger <Felix.Meschber...@day.com>
Subject Re: jcr-rmi.jar construction problem
Date Fri, 24 Jun 2005 15:42:57 GMT
Hi Jessica,

The JUnit Testcases for the project most probably are not up to date. 
You may come by by disabling the tests with

   $ maven -D maven.test.skip=true jar

Regards
Felix

Jessica Delsinne schrieb:

>Hi,
>I am trying to build the jcr-rmi.jar file because I would like to use a Jackrabbit content
repository in the deployment model 3 : The Repository Server.
>
>When I run the command line "maven", I had no problem.
>And the, when I run "maven jar", I had this error :
>
>test:test:
>    [junit] Running org.apache.jackrabbit.test.rmi.RemoteAdapterTest
>    [junit] Tests run: 19, Failures: 0, Errors: 2, Time elapsed: 2,804 sec
>    [junit] [ERROR] Test org.apache.jackrabbit.test.rmi.RemoteAdapterTest FAILED
>
>LA CONSTRUCTION A ?CHOU?
>Fichier... C:\Documents and Settings\delsinnj\.maven\cache\maven-test-plugin-1.6
>y
>?lement... fail
>Ligne..... 181
>Colonne... -1
>There were test failures.
>Temps total    : 9 minutes 17 secondes
>Fini le        : vendredi 24 juin 2005 16:40:46 CEST
>
>Do you know what is the problem ?
>Thank you,
>Jessica
>  
>


Mime
View raw message