jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felix Meschberger <Felix.Meschber...@day.com>
Subject Re: JCR-RMI 0.16.4.1 diffs
Date Mon, 09 May 2005 14:30:40 GMT
Hi,

>However, I'd still prefer the name ValueState though, as these classes
>represent Values in a specific and permanent state. In essence they are
>"states of a value".
>
>In fact I think that StatefulValue would probably be a more appropriate
>name for the current SerialValue class, as it essentially is a "value
>with a state" that can change over time.
>  
>
Ok, got it and I have to agree.

Regards
Felix Meschberger


Mime
View raw message