jackrabbit-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Guggisberg <stefan.guggisb...@gmail.com>
Subject Re: Quick patch for ORM-persistence to make it work with 0.16.4
Date Mon, 25 Apr 2005 08:05:27 GMT
On 4/24/05, Thomas Ferris Nicolaisen <thomafni@ifi.uio.no> wrote:
> Stefan Guggisberg wrote:
> > On 4/22/05, Serge Huber <shuber2@jahia.com> wrote:
> >
> >>Hi all,
> >>
> >>I haven't received any feedback on this patch ? Did it go through to the
> >>mailing list (it seems to have here) ? Were there any problems with it ?
> >>
> >>Regards,
> >>  Serge Huber.
> >>
> >
> >
> > i applied your patch (r164475).
> >
> > cheers,
> > stefan
> 
> And it seems to work perfectly! (I didn't really get it working before)
> Now it builds and tests succesfully right out of the repo. Thanks!
> 
> Testsuite: org.apache.jackrabbit.test.api.TestAll
> Tests run: 512, Failures: 15, Errors: 70, Time elapsed: 28,594 sec
> 
> Testsuite: org.apache.jackrabbit.test.api.version.TestAll
> Tests run: 195, Failures: 23, Errors: 13, Time elapsed: 74,031 sec
> 
> I guess you get these errors as well. Will try to look into them this week.

no, i don't get these errors with the regular persistence managers in the core:

    [junit] Running org.apache.jackrabbit.test.api.TestAll
    [junit] Tests run: 512, Failures: 0, Errors: 0, Time elapsed: 23.078 sec

    [junit] Tests run: 195, Failures: 2, Errors: 6, Time elapsed: 40.625 sec
    [junit] [ERROR] TEST org.apache.jackrabbit.test.api.version.TestAll FAILED

seems to be a problem with that particual persistence manager.

cheers
stefan

> 
> -Thomas
>

Mime
View raw message