isis-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Haywood <...@haywood-associates.co.uk>
Subject Re: Integer properties not displaying in 1.10.0-SNAPSHOT
Date Mon, 02 Nov 2015 22:16:38 GMT
OK, we pulled the 1.10.0-RC1, but have sorted out the boolean checkbox
issue (and some other issues also reported during voting of RC1).  Expect
to do an RC2 later on this week.

Dan

On 1 November 2015 at 21:07, Stephen Cameron <steve.cameron.62@gmail.com>
wrote:

> Thanks for your assistance, hope you had a nice break Dan.
>
> On Mon, Nov 2, 2015 at 3:52 AM, Jeroen van der Wal <jeroen@stromboli.it>
> wrote:
>
> > Clearing the cache does not fix this. Tested with multiple browsers.
> >
> > On 1 November 2015 at 17:15, Dan Haywood <dan@haywood-associates.co.uk>
> > wrote:
> >
> > > I'll check this on 1.10.0 RC1 before releasing.
> > >
> > > It's possible that the issue is cached CSS; do a ctrl-R or ctrl-F5 (or
> > > whatever) to force reload of all assets; might fix things?
> > >
> > > Dan
> > >
> > > On 1 November 2015 at 14:17, Jeroen van der Wal <jeroen@stromboli.it>
> > > wrote:
> > >
> > > > Hi Stephen,
> > > >
> > > > I've checked the kitchensink app and [1] and integers are displayed
> > > > correctly there [2]. I do see a bug with booleans not being displayed
> > > > though.
> > > >
> > > > Perhaps you could checkout the app on your local computer too?
> > > >
> > > > Cheers,
> > > >
> > > > Jeroen
> > > >
> > > >
> > > > [1] https://github.com/isisaddons/isis-app-kitchensink
> > > > [2] http://imgur.com/PJa94Nq
> > > > [3] http://imgur.com/xFE3QXQ
> > > >
> > > >
> > > >
> > > >
> > > > On 31 October 2015 at 00:59, Stephen Cameron <
> > steve.cameron.62@gmail.com
> > > >
> > > > wrote:
> > > >
> > > > > seems its mrore general, also have same problem with Boolean
> > property,
> > > so
> > > > > maybe its everthing that is not a String?
> > > > >
> > > > > On Sat, Oct 31, 2015 at 10:14 AM, Stephen Cameron <
> > > > > steve.cameron.62@gmail.com> wrote:
> > > > >
> > > > > > Hi,
> > > > > >
> > > > > > I just noticed a bug, I have an Integer property that is not
> being
> > > > > > displayed in the Wicket UI.
> > > > > >
> > > > > > I can see that value is being saved to the data-store (MySQL)
but
> > its
> > > > not
> > > > > > displayed.
> > > > > >
> > > > > > This is in the 1.10.0-SNAPSHOT version.
> > > > > >
> > > > > > I cannot access JIRA at the moment to log a bug.
> > > > > >
> > > > > > Thanks
> > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > >
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message