infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-18893) Can't log into freemarker-vm.apache.org anymore
Date Sun, 18 Aug 2019 19:11:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-18893?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin updated INFRA-18893:
--------------------------
    Status: Waiting for user  (was: Waiting for Infra)

give it a try again ..

> Can't log into freemarker-vm.apache.org anymore
> -----------------------------------------------
>
>                 Key: INFRA-18893
>                 URL: https://issues.apache.org/jira/browse/INFRA-18893
>             Project: Infrastructure
>          Issue Type: Project
>          Components: VM
>            Reporter: Daniel Dekany
>            Assignee: Gavin
>            Priority: Major
>
> I can't log into freemarker-vm.apache.org via SSH (PuTTY or psftp) anymore, after it
was rebooted for system update. After providing the user name and key file, the session terminates
with "FATAL ERROR: Remote side unexpectedly closed network connection". (The VM itself works
of course, I can access the web page it provides.)
> What I tried so far" Generated a new and bigger key pair (2048 bit key). I have tested
the new key with psftp people.apache.org, and there it works fine, but still not with freemarker-vm.apache.org.



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

Mime
View raw message