infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-18866) CMS build failing
Date Wed, 14 Aug 2019 11:02:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-18866?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16907172#comment-16907172
] 

Sebb commented on INFRA-18866:
------------------------------

Thanks; I'm in.

The cms build workspace is quite old (there have been about 15 later commits).
I'll need to do a careful comparison to see what really needs to be changed.
Hasta luego

> CMS build failing
> -----------------
>
>                 Key: INFRA-18866
>                 URL: https://issues.apache.org/jira/browse/INFRA-18866
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: CMS
>            Reporter: Sebb
>            Priority: Major
>
> CMS builds are failing for www.a.o with an unexplained URL error:
> https://ci.apache.org/builders/www-site-staging/builds/3479/steps/compile/logs/stdio
> Building content/index.html ...
> Can't get projects list (https://projects.apache.org/json/foundation/projects.json):

> program finished with exit code 255
> No idea what is happening here because the URL works for me.
> Unfortunately view.pm [1] uses LWP::Simple which does not give any error messages.
> Maybe something needs kicking/restarting?
> [1] https://svn.apache.org/repos/asf/infrastructure/site/trunk/lib/view.pm



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

Mime
View raw message