infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Apple (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-18718) Lost mail when sent from lists.a.o
Date Tue, 09 Jul 2019 15:27:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-18718?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16881314#comment-16881314
] 

Jim Apple commented on INFRA-18718:
-----------------------------------

The messages I wanted to send to dev@parquet are no longer relevant, but I sent https://lists.apache.org/thread.html/307d95d59172ffe566419c939ddf15cfd568245f23c0d5aa4512d0fe@%3Cissues.ponymail.apache.org%3E
and it went through.

> Lost mail when sent from lists.a.o
> ----------------------------------
>
>                 Key: INFRA-18718
>                 URL: https://issues.apache.org/jira/browse/INFRA-18718
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Mailing Lists
>            Reporter: Jim Apple
>            Assignee: Daniel Gruno
>            Priority: Major
>
> In the last week, two of my messages to dev@parquet.a.o sent through "Pony Mail!" at
https://lists.apache.org/list.html?dev@parquet.apache.org have not shown up on the list.
> I don't think the list is moderated, as my messages have shown up with little delay in
the past, and I'm not sure why they would get marked as spam - they were short messages and
I thought coming from $MYNAME@apache.org would reduce a spam score.
> $MYNAME is jbapple. I posted July 8 at 5:15ish PDT and also some time on July 4th, 5th,
6th, or 7th. Sorry, I can't nail down the time more on that one.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message