infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aizhamal Nurmamat kyzy (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-18410) Make `component` & `affects version` required field for Apache Airflow
Date Fri, 24 May 2019 17:04:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-18410?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16847725#comment-16847725
] 

Aizhamal Nurmamat kyzy commented on INFRA-18410:
------------------------------------------------

[~banjo] would you mind to look into this? 

> Make `component` & `affects version` required field for Apache Airflow
> ----------------------------------------------------------------------
>
>                 Key: INFRA-18410
>                 URL: https://issues.apache.org/jira/browse/INFRA-18410
>             Project: Infrastructure
>          Issue Type: Task
>          Components: JIRA
>            Reporter: Aizhamal Nurmamat kyzy
>            Priority: Major
>
> Hi,
> We have agreed in the Airflow community that for filing bugs users need to fill up the
`component` & `affects version` to improve Jira triage [1]. 
> After a quick research, it seems I need Infra support to add a field schema that makes
`component` and `affects version` a required field. 
> Thanks,
> Aizhamal
> [1] https://docs.google.com/document/d/1gticSJ7LgD15XHgQhEP78-Ky38Er_NnMlarIvSQ8NYM/edit#



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message