infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Hillegas (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-18367) Latest version of Ant not being picked up by Jenkins build
Date Sun, 12 May 2019 18:40:00 GMT
Rick Hillegas created INFRA-18367:
-------------------------------------

             Summary: Latest version of Ant not being picked up by Jenkins build
                 Key: INFRA-18367
                 URL: https://issues.apache.org/jira/browse/INFRA-18367
             Project: Infrastructure
          Issue Type: Bug
          Components: Jenkins
            Reporter: Rick Hillegas


The Derby build/test cycle fails after having updated its Ant build script to require the
latest and newly released version of Ant (1.10.6). The Jenkins configurations for Derby builds
specify that the latest version of Ant should be used. But the build fails with the following
message:

{noformat}
BUILD FAILED
<https://builds.apache.org/job/Derby-trunk/ws/trunk/build.xml>:95: FATAL ERROR:  The
running Ant version, 1.10.5, is too old.
{noformat}

It appears that Jenkins still thinks that the latest version of Ant is 1.10.5.

See, for instance, https://builds.apache.org/blue/organizations/jenkins/Derby-trunk/activity

Can you update Jenkins to understand that there is a new Ant version?

Thanks,
-Rick




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message