infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-17933) Upgrade the cmd line tools that connect selfserve to jira/conf
Date Sun, 28 Apr 2019 10:09:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-17933?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16827896#comment-16827896
] 

Gavin commented on INFRA-17933:
-------------------------------

command line tools upgraded to latest 8.4.0 - this required the VM use JDK 8 minimum by default
so that is also upgraded from JDK7

We have an issue in Confluence SelfServe where it does not recognise the admin user - looking
into it.

> Upgrade the cmd line tools that connect selfserve to jira/conf
> --------------------------------------------------------------
>
>                 Key: INFRA-17933
>                 URL: https://issues.apache.org/jira/browse/INFRA-17933
>             Project: Infrastructure
>          Issue Type: Improvement
>          Components: Confluence, JIRA, Selfserve
>            Reporter: Gavin
>            Assignee: Gavin
>            Priority: Major
>
> Upgrade the command line tools used to connect selfserve to jira/conf.
> At the same time, check and see if selfserve tooling can be improved / created for jiras
notifications schemes



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message