infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christopher L. Shannon (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-18068) Broken website deploy with new Confluence server
Date Thu, 21 Mar 2019 15:51:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-18068?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Christopher L. Shannon updated INFRA-18068:
-------------------------------------------
    Description: 
Ever since the upgrade was done the ActiveMQ website deployment that exports from confluence
is getting SSL handshake errors (other projects are seeing them same thing).

See: https://ci.apache.org/builders/activemq-site-production/builds/32574/steps/compile/logs/stdio

The root cause seems to be:
Caused by: javax.net.ssl.SSLHandshakeException: SSLHandshakeException invoking https://cwiki.apache.org/confluence/rpc/soap-axis/confluenceservice-v1:
Received fatal alert: handshake_failure

It's possible that the issue is the deploy process plugin and it needs to be updated.  Maybe
the new server only accepts newer versions of TLS for example and the buildbot job could have
out dated SSL config, I'm not sure.

  was:
Ever since the upgrade was done the ActiveMQ website deployment that exports from confluence
is getting SSL handshake errors (other projects are seeing them same thing).

See: https://ci.apache.org/builders/activemq-site-production/builds/32574/steps/compile/logs/stdio

The root cause seems to be:
Caused by: javax.net.ssl.SSLHandshakeException: SSLHandshakeException invoking https://cwiki.apache.org/confluence/rpc/soap-axis/confluenceservice-v1:
Received fatal alert: handshake_failure


> Broken website deploy with new Confluence server
> ------------------------------------------------
>
>                 Key: INFRA-18068
>                 URL: https://issues.apache.org/jira/browse/INFRA-18068
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot, Confluence
>            Reporter: Christopher L. Shannon
>            Priority: Major
>
> Ever since the upgrade was done the ActiveMQ website deployment that exports from confluence
is getting SSL handshake errors (other projects are seeing them same thing).
> See: https://ci.apache.org/builders/activemq-site-production/builds/32574/steps/compile/logs/stdio
> The root cause seems to be:
> Caused by: javax.net.ssl.SSLHandshakeException: SSLHandshakeException invoking https://cwiki.apache.org/confluence/rpc/soap-axis/confluenceservice-v1:
Received fatal alert: handshake_failure
> It's possible that the issue is the deploy process plugin and it needs to be updated.
 Maybe the new server only accepts newer versions of TLS for example and the buildbot job
could have out dated SSL config, I'm not sure.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message