infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Johnson (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (INFRA-17850) blogs search not working
Date Mon, 25 Feb 2019 13:27:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-17850?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16776878#comment-16776878
] 

David Johnson edited comment on INFRA-17850 at 2/25/19 1:26 PM:
----------------------------------------------------------------

[~cthistle] This is a problem with the ASF Frontpage blog theme. The code refers to a resource
string that no longer exists in Roller. There is one line of code that gives the user the
option of searching Dictionary.com, which is kind of silly. I think we should just remove
it. If you remove the following line from searchresults.vm, the error should go away:

<p>$text.get( "macro.weblog.searchdictionary", [$model.term, $model.term, $model.term]
)</p>


was (Author: djohnson):
This is a problem with the ASF Frontpage blog theme. The code refers to a resource string
that no longer exists in Roller. There is one line of code that gives the user the option
of searching Dictionary.com, which is kind of silly. I think we should just remove it. If
you remove the following line from searchresults.vm, the error should go away:

<p>$text.get( "macro.weblog.searchdictionary", [$model.term, $model.term, $model.term]
)</p>

> blogs search not working
> ------------------------
>
>                 Key: INFRA-17850
>                 URL: https://issues.apache.org/jira/browse/INFRA-17850
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: blog
>            Reporter: Sally Khudairi
>            Assignee: Gavin
>            Priority: Major
>
> From Sally on Slack:
> hello Mighty Infra! with whom should I be speaking about blogs.a.o? its search functionality
has been down for weeks...I thought it was an anomaly, but sadly, it is not. I posted a press
release on Apache Hadoop on 23 January (using tags/keywords per usual), but it's telling me
that nobody is home (I can see the post if I click on the date in the calendar). none of my
searches are yielding anything. many thanks in advance for your help!



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message