infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Lambertus (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-17649) Signature validation is failing on repository.apache.org for staging repositories
Date Tue, 15 Jan 2019 02:37:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-17649?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Lambertus updated INFRA-17649:
------------------------------------
    Status: Waiting for user  (was: Waiting for Infra)

Presumably your keys are uploaded to at least http://keyserver.ubuntu.com and http://pgp.mit.edu?
I shuffled around the order of keyservers that Nexus uses and removed a dead one, so please
give it a try again. 

> Signature validation is failing on repository.apache.org for staging repositories
> ---------------------------------------------------------------------------------
>
>                 Key: INFRA-17649
>                 URL: https://issues.apache.org/jira/browse/INFRA-17649
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Nexus
>            Reporter: Elek, Marton
>            Priority: Major
>
> Wangda Tan reported a problem on hadoop mailing lists:
> https://mail-archives.apache.org/mod_mbox/hadoop-hdfs-dev/201901.mbox/browser
> The staged hadoop repository can't be closed (orgapachehadoop-1183) due to the failed
signature validation.
> I downloaded a samle jar file from the staged repository and the signature was find.
> I tested a same with an other project and other pgp key (orgapacheratis-1010 + my pgp
key). It is failed even if it worked before during the release of Apache Ratis 0.3.0 (I used
exacty the same command).
> Would you be so kind to check the log file of the nexus and give some hints what should
be tried out to make it possible to close staged repository?
> Thanks.
> (ps: I deleted the staged ratis repository to avoid confusions as it was just a test)




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message