infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Lambertus (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-17317) datafu repository missing from ReviewBoard and opening reviews shows 500
Date Fri, 11 Jan 2019 01:50:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-17317?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16739934#comment-16739934
] 

Chris Lambertus commented on INFRA-17317:
-----------------------------------------

We've discussed this a bit and haven't had any success. We'll need to see if we can talk to
the reviewboard folks as to why this is happening. It doesn't seem to be related to graduation
repo rename (that's a different error.) We don't want to purge and recreate it because that
would remove all previous reviews, so we're in a bit of a holding pattern until we get more
info.



> datafu repository missing from ReviewBoard and opening reviews shows 500
> ------------------------------------------------------------------------
>
>                 Key: INFRA-17317
>                 URL: https://issues.apache.org/jira/browse/INFRA-17317
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: ReviewBoard
>            Reporter: Matthew Hayes
>            Assignee: Chris Lambertus
>            Priority: Major
>
> Opening the link below returns 500:
> https://reviews.apache.org/r/65767/
> Also if I try to open a review at the link below I don't see a datafu repository.
> https://reviews.apache.org/r/new/



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message