infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaroslav Tulach (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-17347) HTML/Java API doesn't propagate from repository.apache.org to Maven Central
Date Sun, 02 Dec 2018 04:31:00 GMT
Jaroslav Tulach created INFRA-17347:
---------------------------------------

             Summary: HTML/Java API doesn't propagate from repository.apache.org to Maven
Central
                 Key: INFRA-17347
                 URL: https://issues.apache.org/jira/browse/INFRA-17347
             Project: Infrastructure
          Issue Type: Project
          Components: maven
            Reporter: Jaroslav Tulach


I have a problem with http://repository.apache.org - I released staging repository with NetBeans
HTML/Java API version 1.6 https://repository.apache.org/content/repositories/orgapachenetbeans-1002/
on Thursday Nov 31, 2018, but it's content hasn't appeared in Maven Central yet.

Thus I repeated the same steps on Saturday Dec 1, 2018 with new upload "orgapachenetbeans-1003
(org.apache.netbeans)", but that isn't working either. The repository is still visible in
the https://repository.apache.org/ Nexus UI and is marked as "released".

Shane Curcuru replied on the infra chat: Possibly - there may be filters on either the ASF
side or the Sonatype (who runs the maven central servers) that restrict to org.apache.*.

In any case we should find out what is wrong and fix it. http://netbeans.org is Apache domain
and groupId {{org.netbeans.html}} is thus a valid and approved Apache groupId. We should be
able to publish such bits in the future.

Thanks in advance for your help.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message