infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Liu (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-17335) Install Python 3.6 and 3.7 to all Beam Jenkins machine
Date Tue, 04 Dec 2018 22:19:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-17335?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mark Liu updated INFRA-17335:
-----------------------------
    Description: 
Beam want to install multiple Python 3 versions (3.6 and 3.7) to Jenkins machine. Currently,
2.7 and 3.5 are installed. 

In the end, all python version should be global accessible. "python" will point to python2.7.
"python3" will point to python3.5. 



  was:
Beam want to install multiple Python 3 versions (3.6 and 3.7) to Jenkins machine. Currently,
2.7 and 3.5 are installed. 




> Install Python 3.6 and 3.7 to all Beam Jenkins machine
> ------------------------------------------------------
>
>                 Key: INFRA-17335
>                 URL: https://issues.apache.org/jira/browse/INFRA-17335
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Jenkins
>            Reporter: Mark Liu
>            Priority: Major
>
> Beam want to install multiple Python 3 versions (3.6 and 3.7) to Jenkins machine. Currently,
2.7 and 3.5 are installed. 
> In the end, all python version should be global accessible. "python" will point to python2.7.
"python3" will point to python3.5. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message