infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Lambertus (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (INFRA-17334) Switch Forums to New VMs - forum.openoffice.org
Date Sun, 02 Dec 2018 14:16:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-17334?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Lambertus resolved INFRA-17334.
-------------------------------------
    Resolution: Fixed

After some problems with scanbots and other bad traffic, I had to increase the capacity of
the VM (t2.large -> m4.xlarge) and also add all of our internal auto-banning and process
monitoring functionality (loggy/blocky/kif). Things seem to be working fine now. The old hosts
have been powered down.


> Switch Forums to New VMs - forum.openoffice.org
> -----------------------------------------------
>
>                 Key: INFRA-17334
>                 URL: https://issues.apache.org/jira/browse/INFRA-17334
>             Project: Infrastructure
>          Issue Type: Task
>          Components: DNS
>            Reporter: David Fisher
>            Assignee: Chris Lambertus
>            Priority: Critical
>
> On Friday November 30, 2018 perform the following steps.
> Starting at 9:00 AM PST:
> Dave:
> ooo-forums shutdown apache2
> ooo-forums take mysqldump of each database
> Infra:
> ooo-forums3-vm change https config to be forum.openoffice.org
> Change DNS for forum.openoffice.org to point to ooo-forums3-vm
> Dave:
> ooo-forums3-vm shutdown apache2
> ooo-forums3-vm rsync forum files from ooo-forums
> ooo-forums3-vm rsync mysql dumps from ooo-forums
> ooo-forums3-vm mysql load data
> ooo-forums3-vm start apache2
> Test
> Complete by 11:00 AM



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message