infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Thistlethwaite (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-17042) Travis does not run on my pull requests, reports "abuse detected"
Date Fri, 21 Sep 2018 13:41:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-17042?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Thistlethwaite updated INFRA-17042:
-----------------------------------------
    Status: Waiting for user  (was: Waiting for Infra)

Travis support got back to me and fixed the issue saying there was one account flagged for
possible abuse. I've sent them this ticket for reference.  Kick off another PR and lets see
if it works.

> Travis does not run on my pull requests, reports "abuse detected"
> -----------------------------------------------------------------
>
>                 Key: INFRA-17042
>                 URL: https://issues.apache.org/jira/browse/INFRA-17042
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: CI
>            Reporter: Zoltan Ivanfi
>            Assignee: Chris Thistlethwaite
>            Priority: Major
>
> Travis refuses to run on pull requests I open, for example https://github.com/apache/parquet-mr/pull/523.
The Travis web UI at https://travis-ci.org/apache/parquet-mr/requests shows "Abuse detected"
but does not go into details what its problem is. Probably I have pushed too frequently to
my repo which was the base of a PR, but there was no intentional abuse. Could you please unblock
my user? Thanks!



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message