infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jun Rao (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16940) Apache Kafka blog public preview not working
Date Wed, 29 Aug 2018 17:29:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16940?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16596626#comment-16596626
] 

Jun Rao commented on INFRA-16940:
---------------------------------

[~gmcdonald], do you think you could help on this one? Thanks.

> Apache Kafka blog public preview not working
> --------------------------------------------
>
>                 Key: INFRA-16940
>                 URL: https://issues.apache.org/jira/browse/INFRA-16940
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Blogs
>            Reporter: Jun Rao
>            Priority: Major
>
> I followed the instruction in http://www.apache.org/dev/project-blogs to allow public
preview by inviting the preview user. However, it doesn't seem to work. For example, I can
see https://blogs.apache.org/roller-ui/authoring/preview/kafka/?previewEntry=apache-kafka-supports-more-partitions
after login. However, https://blogs.apache.org/preview/kafka/?previewEntry=apache-kafka-supports-more-partitions
reports "The requested URL /preview/kafka/ was not found on this server."



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message