infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-16924) install .net framework 3.5 on buildbot slave "bb-win10"
Date Thu, 23 Aug 2018 00:37:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-16924?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin closed INFRA-16924.
-------------------------
    Resolution: Fixed

I ended up hard coding %WINDIR% in your config to C:\Windows and it now compiles those steps
fine. Your build now fails at the last step, which is not relevant to this ticket so closing.

https://ci.apache.org/builders/juddi-trunk-dotnet/builds/103



> install .net framework 3.5 on buildbot slave "bb-win10"
> -------------------------------------------------------
>
>                 Key: INFRA-16924
>                 URL: https://issues.apache.org/jira/browse/INFRA-16924
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Buildbot
>            Reporter: Alex O'Ree
>            Assignee: Gavin
>            Priority: Major
>
> would it be possible to have the older version of .net installed on the bb-win10 buildbot
slave? one of our ci builds depends on it



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message