infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shane Curcuru (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16917) a.o/board site generation fails pelican build
Date Thu, 16 Aug 2018 21:31:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16917?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16583078#comment-16583078
] 

Shane Curcuru commented on INFRA-16917:
---------------------------------------

Great, my page displays the new content, so it was published fine.  Feel free to close this
JIRA as fixed, although we will need to ensure this builder works reliably in the next few
months as the board starts to use it more often for official policies and the like.

> a.o/board site generation fails pelican build
> ---------------------------------------------
>
>                 Key: INFRA-16917
>                 URL: https://issues.apache.org/jira/browse/INFRA-16917
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Website
>            Reporter: Shane Curcuru
>            Assignee: Chris Lambertus
>            Priority: Major
>
> The /board/ repo's build is broken - even when checking in changes to board/content/pages/services.md,
the site is not regenerated.
> https://ci.apache.org/builders/board-site/builds/31/steps/shell_1/logs/stdio
> "WARNING: No valid files found in content.
> Done: Processed 0 articles, 0 drafts, 0 pages and 0 hidden pages in 0.06 seconds."
> This is important because I need to send links to the updated content in /board/services.
> Note separately that changing the theme/templates/index.html to change the default homepage
works - but changing pages doesn't do anything (or rather, appears to fail in pelican build).



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message