infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-16780) Weird tomcat7 process
Date Tue, 17 Jul 2018 12:30:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-16780?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin updated INFRA-16780:
--------------------------
    Status: Waiting for user  (was: Waiting for Infra)

as far as I can tell, the tomcat 7 package has been included since day one, as your VM yaml
includes the default_pvm_module in addition t the ofbiz_pvm_module.

Should you not require tomcat7 , we could remove the default_pvm_module from your yaml.

https://github.com/apache/infrastructure-puppet/blob/deployment/modules/default_pvm_asf/manifests/init.pp


let me know.



> Weird tomcat7 process
> ---------------------
>
>                 Key: INFRA-16780
>                 URL: https://issues.apache.org/jira/browse/INFRA-16780
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: VM
>            Reporter: Jacques Le Roux
>            Assignee: Gavin
>            Priority: Major
>
> Hi Infra team,
> I noticed we have a tomcat process runs by user tomcat7 on OFBIZ-VM2 since July 10 and
using 2.4GB+ of VSZ
> Do you know what it is and what for?
> As not the VM being restarterd on July 10?
> Related OFBIz thread:  https://s.apache.org/NlTo
> Thanks



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message