infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Bourg (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16673) Please upgrade Ant to 1.9.8+
Date Thu, 21 Jun 2018 12:27:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16673?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16519298#comment-16519298
] 

Emmanuel Bourg commented on INFRA-16673:
----------------------------------------

Is it possible to replace Ant 1.9.6 with the latest version 1.9.11 on the builders?

> Please upgrade Ant to 1.9.8+
> ----------------------------
>
>                 Key: INFRA-16673
>                 URL: https://issues.apache.org/jira/browse/INFRA-16673
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Buildbot
>            Reporter: Emmanuel Bourg
>            Assignee: Gavin
>            Priority: Major
>
> Could you please upgrade the version of Ant used by Buildbot? The Tomcat project would
like to use the new 'release' attribute on the <javac> task, but it requires at least
Ant 1.9.8.
> Thank you



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message