infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Thomas (JIRA)" <>
Subject [jira] [Commented] (INFRA-16466) Lost access to Symantec App Signing Service
Date Wed, 13 Jun 2018 20:16:00 GMT


Mark Thomas commented on INFRA-16466:

I tried resending the enrollment email - that failed.
I tried resetting the enrollment password (that worked) and then resending the enrollment
email but it failed again.

I then tried to deactivate the old user and create a new one. That seems to have worked. Enrollment
password is unchanged. Let us know how you get on.

> Lost access to Symantec App Signing Service
> -------------------------------------------
>                 Key: INFRA-16466
>                 URL:
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Other/Misc
>            Reporter: Joan Touzet
>            Priority: Major
> Hi there, my account at is now telling
> Not authorized
> You do not have permission to access Symantec Secure App Service. If you
> have questions about your account, contact Symantec Customer Support
> I am preparing a new set of Apache CouchDB Windows binaries and need to sign them. This
is blocking my progress. Please assist.

This message was sent by Atlassian JIRA

View raw message