infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16476) Unable to commit to Subversion
Date Thu, 24 May 2018 07:45:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16476?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16488589#comment-16488589
] 

Jeff Zhang commented on INFRA-16476:
------------------------------------

Thanks [~gstein], I still have one file failed to commit, maybe this is because this file
is pretty large (close to 1g). Is there any setting you can change to allow me to commit such
large file ? 

Here's the error I get ( I tried many times, and get the same result)

{code}
[root@jzhang-zeppelin-1 zeppelin]# svn commit -m 'Upload Zeppelin 0.8.0 rc3'
Adding  (bin)  zeppelin-0.8.0-rc3/zeppelin-0.8.0-bin-all.tgz
Transmitting file data .svn: Commit failed (details follow):
svn: PUT of '/repos/dist/!svn/wrk/ca975385-668e-4247-84d6-0f5c290c5f35/dev/zeppelin/zeppelin-0.8.0-rc3/zeppelin-0.8.0-bin-all.tgz':
Could not send request body: SSL socket write failed (https://dist.apache.org)
{code}

> Unable to commit to Subversion
> ------------------------------
>
>                 Key: INFRA-16476
>                 URL: https://issues.apache.org/jira/browse/INFRA-16476
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Subversion
>            Reporter: Jeff Zhang
>            Assignee: Greg Stein
>            Priority: Blocker
>
> I want to upload files to https://dist.apache.org/repos/dist/dev/zeppelin/ via svn.
> But hit the following error:
> {code}
> Transmitting file data .svn: E160044: Commit failed (details follow):
> svn: E160044: Cannot write to the prototype revision file of transaction '26663-mkm'
because a previous representation is currently being written by this process
> {code}
> Regarding the stackoverflow, it looks like need to use svnadmin to fix something in svn
server.
> https://stackoverflow.com/questions/339170/unable-to-commit-to-subversion



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message