infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16471) Site push failing - Buildbot
Date Wed, 02 May 2018 11:14:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16471?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16460882#comment-16460882
] 

Sebb commented on INFRA-16471:
------------------------------

Tried again: still get the same error:

https://ci.apache.org/builders/attic-test/builds/5/steps/shell_7/logs/stdio
switched to github and also get an auth error:
https://ci.apache.org/builders/attic-test/builds/7/steps/shell_7/logs/stdio

Most of the conf files that use git push are using git-wip.
Only one seems to use gitbox: infra-puppet, and that pushes to asfgit/*

It looks like there may be some other setup needed.
[This will may also affect the git-wip sites when they have to move to gitbox.]

> Site push failing - Buildbot
> ----------------------------
>
>                 Key: INFRA-16471
>                 URL: https://issues.apache.org/jira/browse/INFRA-16471
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>         Environment: https://svn.apache.org/repos/infra/infrastructure/buildbot/aegis/buildmaster/master1/projects/attic-site.conf
> line 154
>            Reporter: Sebb
>            Assignee: Gavin
>            Priority: Major
>
> I'm trying to set up a test job for attic in case we move to Git.
> The job is supposed to update the site branch and push the changes back.
> However the git push fails with the error:
> fatal: could not read Username for 'https://gitbox.apache.org': No such device or address
> I've tried to follow the existing scripts, but there don't seem to be many that use Git
push.
> Is there some additional setup needed to push to Git?



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message