infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ronald Taylor (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16398) cannot post to the Apache Phoenix user list
Date Thu, 19 Apr 2018 15:04:01 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16398?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16444186#comment-16444186
] 

Ronald Taylor commented on INFRA-16398:
---------------------------------------

Yep, that is what happened. I was on the Nabble site. My goodness, that was confusing. Thanks
for clearing this up.

Ron

Ronald C. Taylor, Ph.D.
Divisions of Immunobiology and Biomedical Informatics
Cincinnati Children's Hospital Medical Center
Office phone: 513-803-4880
Cell phone:     509-783-7308
Email: ronald.taylor@cchmc.org
 
 
On 4/19/18, 10:57 AM, "Chris Lambertus (JIRA)" <jira@apache.org> wrote:

    
        [ https://issues.apache.org/jira/browse/INFRA-16398?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16444168#comment-16444168
] 
    
    Chris Lambertus commented on INFRA-16398:
    -----------------------------------------
    
    Based on the email you forwarded, I am guessing you tried to subscribe via Nabble, which
is a 3rd party mail archiver that is not affiliated with The Apache Software Foundation. Our
officially supported public web-based mailing list tool is https://lists.apache.org/
    
    I'm not sure what Nabble is doing, but it doesn't seem to be doing the right thing. Glad
you were able to post though.
    
    
    > cannot post to the Apache Phoenix user list
    > -------------------------------------------
    >
    >                 Key: INFRA-16398
    >                 URL: https://issues.apache.org/jira/browse/INFRA-16398
    >             Project: Infrastructure
    >          Issue Type: Bug
    >          Components: Mailing Lists
    >            Reporter: Ronald Taylor
    >            Priority: Minor
    >
    > Hello,
    > James Taylor recommended that I post a JIRA, so I am doing so. (I hope this is the
right place - the Apache issues Jira has no entry in its menu for Phoenix.) This is not about
the Phoenix code base, but rather a problem with the Apache Phoenix user list. I am a new
Phoenix user, and find that I cannot post to the list. I have tried from two email accounts
- {color:#333333}[ronald.taylor@cchmc.org and ronald.taylor24@gmail.com. I have come in from
two different networks. I have joined the list under both email IDs, and have a separate user
list account user each - I can see each account, and I can log in. But I cannot post. As I
told James, this is very frustrating. I am using Firefox as my browser.|mailto:ronald.taylor@cchmc.rog]{color}
    > I’ve tried posting a couple paragraphs or more (in my original query) and worked
down to very simple test query – just a couple sentences. Nothing has worked. I always get
the msg at bottom, no matter which account I use. So if this msg could be passed to the right
person who maintains the Apache Phoenix user list, and I could get some help, that would be
very much appreciated.
    >  - Ron Taylor
    > Ronald C. Taylor, Ph.D.
    >  Divisions of Immunobiology and Biomedical Informatics
    > Cincinnati Children's Hospital Medical Center
    > Office phone: 513-803-4880
    > Cell phone:     509-783-7308
    > Email: [ronald.taylor@cchmc.org|mailto:ronald.taylor@cchmc.org]
    > %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
    > Here is the top of the failure msg that I always get:
    >  
    > ----
    > {color:#000000}*From:* [MAILER-DAEMON@apache.org|mailto:MAILER-DAEMON@apache.org]
<[MAILER-DAEMON@apache.org|mailto:MAILER-DAEMON@apache.org]>
    >  *Sent:* Saturday, April 14, 2018 7:10 PM
    >  *To:* Taylor, Ronald (Ronald)
    >  *Subject:* failure notice{color}
    >  
    > Hi. This is the qmail-send program at [apache.org|http://apache.org/].
    >  I'm afraid I wasn't able to deliver your message to the following addresses.
    >  This is a permanent error; I've given up. Sorry it didn't work out.
    >  
    >  <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>:
    >  Must be sent from an @[apache.org|http://apache.org/] address or a subscriber address
or an address in LDAP.
    >  
    >  --- Below this line is a copy of the message.
    >  
    >  Return-Path: <[ronald.taylor@cchmc.org|mailto:ronald.taylor@cchmc.org]>
    >  Received: (qmail 73132 invoked by uid 99); 14 Apr 2018 23:10:38 -0000
    >  Received: from [pnap-us-west-generic-nat.apache.org|http://pnap-us-west-generic-nat.apache.org/]
(HELO [spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/]) (209.188.14.142)
    >      by [apache.org|http://apache.org/] (qpsmtpd/0.29) with ESMTP; Sat, 14 Apr 2018
23:10:38 +0000
    >  Received: from localhost (localhost [127.0.0.1])
    >          by [spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/] (ASF Mail
Server at [spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/]) with ESMTP id 78E221A00F2
    >          for <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>; Sat,
14 Apr 2018 23:10:37 +0000 (UTC)
    >  X-Virus-Scanned: Debian amavisd-new at [spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/]
    >  X-Spam-Flag: NO
    >  X-Spam-Score: 2.112
    >  X-Spam-Level: **
    >  X-Spam-Status: No, score=2.112 tagged_above=-999 required=6.31
    >          tests=[KAM_ASCII_DIVIDERS=0.8, RCVD_IN_DNSWL_NONE=-0.0001,
    >          SPF_HELO_PASS=-0.001, URI_HEX=1.313] autolearn=disabled
    >  Received: from [mx1-lw-eu.apache.org|http://mx1-lw-eu.apache.org/] ([10.40.0.8])
    >          by localhost ([spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/]
[10.40.0.9]) (amavisd-new, port 10024)
    >          with ESMTP id unJB7jvYfEQQ for <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>;
    >          Sat, 14 Apr 2018 23:10:35 +0000 (UTC)
    >  Received: from [n5.nabble.com|http://n5.nabble.com/] ([n5.nabble.com|http://n5.nabble.com/]
[162.253.133.81])
    >          by [mx1-lw-eu.apache.org|http://mx1-lw-eu.apache.org/] (ASF Mail Server
at [mx1-lw-eu.apache.org|http://mx1-lw-eu.apache.org/]) with ESMTP id 640A35F184
    >          for <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>; Sat,
14 Apr 2018 23:10:34 +0000 (UTC)
    >  Received: from [n5.nabble.com|http://n5.nabble.com/] (localhost [127.0.0.1])
    >          by [n5.nabble.com|http://n5.nabble.com/] (Postfix) with ESMTP id A80C2585DF7A
    >          for <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>; Sat,
14 Apr 2018 16:10:26 -0700 (MST)
    >  Date: Sat, 14 Apr 2018 16:10:26 -0700 (MST)
    >  From: rctaylor <[ronald.taylor@cchmc.org|mailto:ronald.taylor@cchmc.org]>
    >  To: [user@phoenix.apache.org|mailto:user@phoenix.apache.org]
    >  Message-ID: <[1523747426646-0.post@n5.nabble.com|mailto:1523747426646-0.post@n5.nabble.com]>
    >  Subject: hint to use a global index is not working - need to find out why
    >  MIME-Version: 1.0
    >  Content-Type: text/plain; charset=us-ascii
    >  Content-Transfer-Encoding: 7bit
    > %%%%%%
    
    
    
    --
    This message was sent by Atlassian JIRA
    (v7.6.3#76005)


> cannot post to the Apache Phoenix user list
> -------------------------------------------
>
>                 Key: INFRA-16398
>                 URL: https://issues.apache.org/jira/browse/INFRA-16398
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Mailing Lists
>            Reporter: Ronald Taylor
>            Priority: Minor
>
> Hello,
> James Taylor recommended that I post a JIRA, so I am doing so. (I hope this is the right
place - the Apache issues Jira has no entry in its menu for Phoenix.) This is not about the
Phoenix code base, but rather a problem with the Apache Phoenix user list. I am a new Phoenix
user, and find that I cannot post to the list. I have tried from two email accounts - {color:#333333}[ronald.taylor@cchmc.org
and ronald.taylor24@gmail.com. I have come in from two different networks. I have joined the
list under both email IDs, and have a separate user list account user each - I can see each
account, and I can log in. But I cannot post. As I told James, this is very frustrating. I
am using Firefox as my browser.|mailto:ronald.taylor@cchmc.rog]{color}
> I’ve tried posting a couple paragraphs or more (in my original query) and worked down
to very simple test query – just a couple sentences. Nothing has worked. I always get the
msg at bottom, no matter which account I use. So if this msg could be passed to the right
person who maintains the Apache Phoenix user list, and I could get some help, that would be
very much appreciated.
>  - Ron Taylor
> Ronald C. Taylor, Ph.D.
>  Divisions of Immunobiology and Biomedical Informatics
> Cincinnati Children's Hospital Medical Center
> Office phone: 513-803-4880
> Cell phone:     509-783-7308
> Email: [ronald.taylor@cchmc.org|mailto:ronald.taylor@cchmc.org]
> %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
> Here is the top of the failure msg that I always get:
>  
> ----
> {color:#000000}*From:* [MAILER-DAEMON@apache.org|mailto:MAILER-DAEMON@apache.org] <[MAILER-DAEMON@apache.org|mailto:MAILER-DAEMON@apache.org]>
>  *Sent:* Saturday, April 14, 2018 7:10 PM
>  *To:* Taylor, Ronald (Ronald)
>  *Subject:* failure notice{color}
>  
> Hi. This is the qmail-send program at [apache.org|http://apache.org/].
>  I'm afraid I wasn't able to deliver your message to the following addresses.
>  This is a permanent error; I've given up. Sorry it didn't work out.
>  
>  <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>:
>  Must be sent from an @[apache.org|http://apache.org/] address or a subscriber address
or an address in LDAP.
>  
>  --- Below this line is a copy of the message.
>  
>  Return-Path: <[ronald.taylor@cchmc.org|mailto:ronald.taylor@cchmc.org]>
>  Received: (qmail 73132 invoked by uid 99); 14 Apr 2018 23:10:38 -0000
>  Received: from [pnap-us-west-generic-nat.apache.org|http://pnap-us-west-generic-nat.apache.org/]
(HELO [spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/]) (209.188.14.142)
>      by [apache.org|http://apache.org/] (qpsmtpd/0.29) with ESMTP; Sat, 14 Apr 2018
23:10:38 +0000
>  Received: from localhost (localhost [127.0.0.1])
>          by [spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/] (ASF
Mail Server at [spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/]) with ESMTP id
78E221A00F2
>          for <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>;
Sat, 14 Apr 2018 23:10:37 +0000 (UTC)
>  X-Virus-Scanned: Debian amavisd-new at [spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/]
>  X-Spam-Flag: NO
>  X-Spam-Score: 2.112
>  X-Spam-Level: **
>  X-Spam-Status: No, score=2.112 tagged_above=-999 required=6.31
>          tests=[KAM_ASCII_DIVIDERS=0.8, RCVD_IN_DNSWL_NONE=-0.0001,
>          SPF_HELO_PASS=-0.001, URI_HEX=1.313] autolearn=disabled
>  Received: from [mx1-lw-eu.apache.org|http://mx1-lw-eu.apache.org/] ([10.40.0.8])
>          by localhost ([spamd2-us-west.apache.org|http://spamd2-us-west.apache.org/]
[10.40.0.9]) (amavisd-new, port 10024)
>          with ESMTP id unJB7jvYfEQQ for <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>;
>          Sat, 14 Apr 2018 23:10:35 +0000 (UTC)
>  Received: from [n5.nabble.com|http://n5.nabble.com/] ([n5.nabble.com|http://n5.nabble.com/]
[162.253.133.81])
>          by [mx1-lw-eu.apache.org|http://mx1-lw-eu.apache.org/] (ASF Mail Server
at [mx1-lw-eu.apache.org|http://mx1-lw-eu.apache.org/]) with ESMTP id 640A35F184
>          for <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>;
Sat, 14 Apr 2018 23:10:34 +0000 (UTC)
>  Received: from [n5.nabble.com|http://n5.nabble.com/] (localhost [127.0.0.1])
>          by [n5.nabble.com|http://n5.nabble.com/] (Postfix) with ESMTP id A80C2585DF7A
>          for <[user@phoenix.apache.org|mailto:user@phoenix.apache.org]>;
Sat, 14 Apr 2018 16:10:26 -0700 (MST)
>  Date: Sat, 14 Apr 2018 16:10:26 -0700 (MST)
>  From: rctaylor <[ronald.taylor@cchmc.org|mailto:ronald.taylor@cchmc.org]>
>  To: [user@phoenix.apache.org|mailto:user@phoenix.apache.org]
>  Message-ID: <[1523747426646-0.post@n5.nabble.com|mailto:1523747426646-0.post@n5.nabble.com]>
>  Subject: hint to use a global index is not working - need to find out why
>  MIME-Version: 1.0
>  Content-Type: text/plain; charset=us-ascii
>  Content-Transfer-Encoding: 7bit
> %%%%%%



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message