infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16341) [Jenkins] Node arm1: Build node disconnected
Date Thu, 12 Apr 2018 12:23:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16341?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16435461#comment-16435461
] 

Gavin commented on INFRA-16341:
-------------------------------

Keep getting a proxy error:

Proxy Error

The proxy server received an invalid
response from an upstream server.

The proxy server could not handle the request POST /computer/arm1/logText/progressiveHtml.


Reason: Error reading from remote server





> [Jenkins] Node arm1: Build node disconnected
> --------------------------------------------
>
>                 Key: INFRA-16341
>                 URL: https://issues.apache.org/jira/browse/INFRA-16341
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Jenkins
>            Reporter: Tomasz Janiszewski
>            Priority: Major
>
> arm1 is periodically disconnected from the pool while it's working and answering pings.
Can you check what is the problem?
> {code}
> ping 147.75.104.210 -c 3
> PING 147.75.104.210 (147.75.104.210) 56(84) bytes of data.
> 64 bytes from 147.75.104.210: icmp_seq=1 ttl=48 time=117 ms
> 64 bytes from 147.75.104.210: icmp_seq=2 ttl=48 time=118 ms
> 64 bytes from 147.75.104.210: icmp_seq=3 ttl=48 time=117 ms
> --- 147.75.104.210 ping statistics ---
> 3 packets transmitted, 3 received, 0% packet loss, time 2003ms
> rtt min/avg/max/mdev = 117.242/117.645/118.317/0.620 ms
> {code}
> External monitoring also does not file any problems now https://stats.uptimerobot.com/BPMJqCynY



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message