infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Schwartzmeyer (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16158) ReviewBoard is frequently unresponsive
Date Tue, 24 Apr 2018 23:00:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16158?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16451377#comment-16451377
] 

Andrew Schwartzmeyer commented on INFRA-16158:
----------------------------------------------

Ah, sorry, I didn't get a chance to test it then :(

But, it's happening! Again, seems to be after I ran that script a couple times...

> ReviewBoard is frequently unresponsive
> --------------------------------------
>
>                 Key: INFRA-16158
>                 URL: https://issues.apache.org/jira/browse/INFRA-16158
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: ReviewBoard
>            Reporter: Andrew Schwartzmeyer
>            Assignee: Chris Lambertus
>            Priority: Major
>
> Hello,
> I'm an Apache Mesos PMC, and am reporting frequent (but inconsistent) outages of ReviewBoard.
This appears to not be detected by the ASF Status Monitor, as the dashboard pages are unaffected.
However, I've noticed over the past several months that individual reviews would fail to load
(this is currently happening). I can refresh the dashboard, but if I click a review, my browser
just sits waiting (no error message is reported from the server).
> I've experience this across multiple networks and devices, so I don't believe it to be
my end.
> It also seems to affect the ability to post patches, as rbt post can take multiple minutes
to finish at times.
> This is an ongoing issue; is the infra team aware of it?
> Thanks,
> Andy



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message