infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Thistlethwaite (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16152) Login to Apache Blogs site fails with Velocity template error
Date Wed, 21 Mar 2018 14:16:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16152?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16407973#comment-16407973
] 

Chris Thistlethwaite commented on INFRA-16152:
----------------------------------------------

[~jkovalsky] I've sent David a rough log file around the time you tried to log in. However,
would you be able to join the Infra HipChat channel and we can do it realtime? https://www.hipchat.com/gh6DJhKrN
I'm on GMT-4 but can have someone ping me as I'm on call. Any of the other infra folks can
help you out in case we miss each other.

> Login to Apache Blogs site fails with Velocity template error
> -------------------------------------------------------------
>
>                 Key: INFRA-16152
>                 URL: https://issues.apache.org/jira/browse/INFRA-16152
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Blogs
>            Reporter: Jiří Kovalský
>            Assignee: Chris Thistlethwaite
>            Priority: Major
>         Attachments: Cursor_and_testblog.jpg
>
>
> For some reason I cannot login to Apache Blogs site [1] due to Velocity template error
[2]. Tried with anonymous mode with same result. My username is "jkovalsky". Can you please
help me? Thanks!
> [1] https://blogs.apache.org/roller-ui/login.rol
> [2] Exception Velocity template error : standard
> Message 	Invocation of method 'getAuthorMenu' in class org.apache.roller.weblogger.ui.rendering.model.MenuModel
threw exception java.lang.NullPointerException at weblog.vm[line 674, column 34]
> Type 	2c8995ce-ea14-4c95-a539-35091a206f32
> Exception 	org.apache.velocity.exception.MethodInvocationException



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message