infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Lambertus (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16007) private@impala.apache.org mails are not being sent to list subscribers
Date Mon, 12 Feb 2018 17:16:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16007?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16361099#comment-16361099
] 

Chris Lambertus commented on INFRA-16007:
-----------------------------------------

I deleted the attachment, as it was to a private list. There isn't anything wrong with mail
delivery, but it's not guaranteed to be instantaneous. Sometimes high traffic within the mail
system can cause delivery delays, which is probably what you see here. I did verify that the
original mail was sent to all recipients of the list. I don't see that there's anything actionable.



> private@impala.apache.org mails are not being sent to list subscribers
> ----------------------------------------------------------------------
>
>                 Key: INFRA-16007
>                 URL: https://issues.apache.org/jira/browse/INFRA-16007
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Mailing Lists
>            Reporter: Jim Apple
>            Assignee: Chris Lambertus
>            Priority: Major
>
> https://lists.apache.org/thread.html/1a28a3fb5933bb0026df093b5738861a05d5ade10f17fc4006a81918@%3Cprivate.impala.apache.org%3E
is arriving at that URL, but none of the messages are being delivered.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message