infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Pescetti (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-16004) E-mails from Pootle are not delivered
Date Fri, 09 Feb 2018 09:45:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-16004?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16358167#comment-16358167
] 

Andrea Pescetti commented on INFRA-16004:
-----------------------------------------

Thanks, I've tested again and it works now.

> E-mails from Pootle are not delivered
> -------------------------------------
>
>                 Key: INFRA-16004
>                 URL: https://issues.apache.org/jira/browse/INFRA-16004
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Translate
>            Reporter: Andrea Pescetti
>            Assignee: Chris Lambertus
>            Priority: Major
>
> The Pootle instance at https://translate.apache.org has a "lost password?" facility at
> https://translate.apache.org/accounts/password/reset/
> Tests show that in 90%+ of cases the mail is not received (not even in the spam folder).
It worked only once, and only for me. I did manage to get one at my "@apache.org" address.
We created a number of fake users to test and we can see that e-mails are consistently not
received.
> Sender is set to translate@apache.org and in the mail I got everything seems normal.
Do the mail logs look fine too? It's unlikely that many different systems all reject the e-mails
if the setup is correct.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message