infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ufuk Celebi (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-15959) Use Ruby >= 2.1 for Flink buildbot
Date Thu, 01 Feb 2018 17:28:00 GMT
Ufuk Celebi created INFRA-15959:
-----------------------------------

             Summary: Use Ruby >= 2.1 for Flink buildbot
                 Key: INFRA-15959
                 URL: https://issues.apache.org/jira/browse/INFRA-15959
             Project: Infrastructure
          Issue Type: Wish
          Components: Buildbot
            Reporter: Ufuk Celebi


Hey Infra-Team! I have a question on behalf of the Flink PMC. Is it possible to get a newer
Ruby version in the buildbot environment? We use buildbot for generating Flink docs via Jekyll
and the version we get is {{ruby 2.0.0p384 (2014-01-12) [x86_64-linux-gnu]}}. We want to upgrade
Jekyll due to a security issue reported by security@ and that requires the newer Ruby version.

Related Flink issue is here: https://issues.apache.org/jira/browse/FLINK-8308



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message