infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-15690) id.apache.org does not work with extensions such as LastPass
Date Thu, 01 Feb 2018 11:03:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-15690?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

ASF GitHub Bot updated INFRA-15690:
-----------------------------------
    Labels: pull-request-available  (was: )

> id.apache.org does not work with extensions such as LastPass 
> -------------------------------------------------------------
>
>                 Key: INFRA-15690
>                 URL: https://issues.apache.org/jira/browse/INFRA-15690
>             Project: Infrastructure
>          Issue Type: Wish
>          Components: Identity Management
>            Reporter: Sebb
>            Priority: Minor
>              Labels: pull-request-available
>
> There are regular complaints that id.apache.org does not work; this is always (?) due
to issues with certain extensions such as LastPass.
> It would be useful to fix this, if possible, if only to stop the time wasted by users
 and Infra.
> If not possible to fix, detect that LastPass is being used and raise a warning?
> Or at least add a note to the screen to say it may not work with extensions such as LastPass.
That should be fairly easy.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message