infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-15797) Uploading OFBiz RAT output no longer works
Date Sat, 06 Jan 2018 08:18:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-15797?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16314445#comment-16314445
] 

Gavin commented on INFRA-15797:
-------------------------------

Definately related. The ofbiz.xml file that the rat report relies on has the builder name
as part of the path so it knows where to place rat-output for upload. Now that the builder
name has changed, we need to change the path to suit. Working on it.

> Uploading OFBiz RAT output no longer works
> ------------------------------------------
>
>                 Key: INFRA-15797
>                 URL: https://issues.apache.org/jira/browse/INFRA-15797
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>            Reporter: Jacques Le Roux
>            Assignee: Gavin
>
> https://ci.apache.org/builders/ofbizTrunkFrameworkRat/builds/0
> https://ci.apache.org/builders/ofbizTrunkFrameworkRat
> Maybe it's because I changed some names (mostly in schedulers), but I can't see how it
could be related, because I did not change the builder and it's trigerred :-o



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message