infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-15752) ServerSideIncludes not working for https://subversion-staging.apache.org
Date Tue, 02 Jan 2018 22:06:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-15752?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16308798#comment-16308798
] 

ASF GitHub Bot commented on INFRA-15752:
----------------------------------------

clambertus closed pull request #659: make ssi work on https. INFRA-15752
URL: https://github.com/apache/infrastructure-puppet/pull/659
 
 
   

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


> ServerSideIncludes not working for https://subversion-staging.apache.org
> ------------------------------------------------------------------------
>
>                 Key: INFRA-15752
>                 URL: https://issues.apache.org/jira/browse/INFRA-15752
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Website
>            Reporter: Johan Corveleyn
>            Assignee: Gavin
>            Priority: Minor
>              Labels: pull-request-available
>
> https://subversion-staging.apache.org is missing its top banner and menu on the left.
These are included via SSI. Perhaps SSI is not enabled on the HTTPS site?
> The plain HTTP site seems to work fine: http://subversion-staging.apache.org.
> Related issue (where the site was requested): INFRA-15323



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message