infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-15394) Buildbot sends repetitive success, or failure, reports,
Date Tue, 02 Jan 2018 10:50:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-15394?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16307868#comment-16307868
] 

Jacques Le Roux commented on INFRA-15394:
-----------------------------------------

Thanks Gavin,

I'd not have been able to do so w/o your help :)

I'll test ASAP and then makes the R17 part

> Buildbot sends repetitive success, or failure, reports, 
> --------------------------------------------------------
>
>                 Key: INFRA-15394
>                 URL: https://issues.apache.org/jira/browse/INFRA-15394
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>            Reporter: Jacques Le Roux
>            Assignee: Gavin
>             Fix For: Dec 2017
>
>
> For some months, Buildbot sends repetitive success, or failure, reports, when it should
be only triggered on state changes. It's not a big deal but it would be good if we could find
the reason.
> It started around mid-June it seems (19 June more exactly). Could that be due to our
script? I can see no reasons within it.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message