infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-15613) Possible Bug in id.apache.org for mail forwarding settings
Date Wed, 06 Dec 2017 23:47:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-15613?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16281146#comment-16281146
] 

Sebb commented on INFRA-15613:
------------------------------

OK, I see you have changed LDAP.
I have run the script on your uid and the .qmail file looks fine (no quotes)

> Possible Bug in id.apache.org for mail forwarding settings
> ----------------------------------------------------------
>
>                 Key: INFRA-15613
>                 URL: https://issues.apache.org/jira/browse/INFRA-15613
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Mail (postfix)
>            Reporter: Kevin A. McGrail
>
> I have 3 forwards:
> kmcgrail-forwards@
> kevin.mcgrail-apache@
> kmcgrail+forwards@
> It appears to be getting stripped on the username with the -/+ for 2 of the 3. 
>  They happen to be delivered but not with the correct processing on my end.
> Is there some special logic on id.apache.org that is breaking the syntax trying to forward
to our gsuite instance?
> Even entering kmcgrailforwards@ as an alias and another forward as a test but still not
seeing it.  
> Guidance appreciated as I'd like people to be able to put something like availd+forward@gsuite.cloud.apache.org
in their id.apache.org coupled with sending outboud through apache's SMTP with proper auth.
 This will allow people to use it seamlessly for inbound and outbound email.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message