infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joan Touzet (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-15366) Jenkins builds fail during deploy to SNAPSHOT
Date Thu, 02 Nov 2017 20:27:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-15366?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16236534#comment-16236534
] 

Joan Touzet commented on INFRA-15366:
-------------------------------------

I've seen this before. It tends to happen worse with some nodes vs. others. I imagine it's
networking issues.

Are you able to trace it to specific build nodes with higher frequency?

> Jenkins builds fail during deploy to SNAPSHOT
> ---------------------------------------------
>
>                 Key: INFRA-15366
>                 URL: https://issues.apache.org/jira/browse/INFRA-15366
>             Project: Infrastructure
>          Issue Type: Improvement
>          Components: Jenkins
>            Reporter: Marshall Schor
>            Assignee: Chris Lambertus
>            Priority: Major
>
> Per email chain in builds@apache.org, multiple projects (UIMA,  Brooklyn, Log4j2, archiva)
are getting intermittent failure at the post-build step of transferring artifacts to apache.snapshots.
Many of the artifacts get transferred, but then an error pops up:
> ERROR: Failed to deploy artifacts: Could not transfer artifact xxxx from/to apache.snapshots.https
(https://repository.apache.org/content/repositories/snapshots): Failed to transfer file: yyyy.
Return code is: 400, ReasonPhrase: Bad Request.
> These errors for the UIMA-v3 SDK build are happening more and more frequently.
> Can this be fixed, or if not, is there a work-around?



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message