infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Lambertus (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-15294) Lost asf-site sync yet again
Date Tue, 17 Oct 2017 00:11:04 GMT

     [ https://issues.apache.org/jira/browse/INFRA-15294?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Lambertus updated INFRA-15294:
------------------------------------
    Status: Waiting for user  (was: Waiting for Infra)

Please do not clone issues, it preserves the previously assigned staff member, that that person
may not always be available to work on your issue.

The git rm is likely why your sync is failing. There is a known problem that we are looking
into with large commits not syncing. You can resolve this yourself by performing a manual
whitespace commit. I have no idea why you would be performing your site update this way, it
seems very strange.

> Lost asf-site sync yet again
> ----------------------------
>
>                 Key: INFRA-15294
>                 URL: https://issues.apache.org/jira/browse/INFRA-15294
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Git, Website
>            Reporter: Mars Hall
>
> Same issue reported in INFRA-15208 is happening again. Our website build involves a {{git
rm -r .}} at the beginning to make sure all old things go away, and add the whole new version
of it. Is this not recommended?
> The build is at https://builds.apache.org/job/PredictionIO-publish-site.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message