infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-13097) Ruby 2.x on build slaves
Date Tue, 10 Oct 2017 09:37:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-13097?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin updated INFRA-13097:
--------------------------
    Status: Waiting for user  (was: Waiting for Infra)

The nodes (that you use) now have ruby 2.x on them, specifically:-

root@bb-slave3:~# ruby -v
ruby 1.9.3p484 (2013-11-22 revision 43786) [x86_64-linux]
root@bb-slave3:~# ruby2.0 -v
ruby 2.0.0p384 (2014-01-12) [x86_64-linux-gnu]


is that something you can work with (changing your command to use 'ruby2.0' )

Let me know.

> Ruby 2.x on build slaves
> ------------------------
>
>                 Key: INFRA-13097
>                 URL: https://issues.apache.org/jira/browse/INFRA-13097
>             Project: Infrastructure
>          Issue Type: Wish
>          Components: Buildbot
>            Reporter: Maximilian Michels
>            Assignee: Gavin
>            Priority: Minor
>
> Is it possible to provide Ruby 2.x on the build slaves? We have made some changes to
our documentation build scripts which would require at least Ruby 2.x.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message