infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Takamori (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-15147) buildbot: please install some dependency packages on svn-warnings' buildslave
Date Thu, 21 Sep 2017 20:02:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-15147?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Daniel Takamori updated INFRA-15147:
------------------------------------
    Status: Waiting for user  (was: Waiting for Infra)

> buildbot: please install some dependency packages on svn-warnings' buildslave
> -----------------------------------------------------------------------------
>
>                 Key: INFRA-15147
>                 URL: https://issues.apache.org/jira/browse/INFRA-15147
>             Project: Infrastructure
>          Issue Type: Project
>          Components: Buildbot
>            Reporter: Branko ─îibej
>
> Please install libserf-dev on the host that runs the svn-warnings buildbot builder, in
order for it to exercise more codepaths.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message