infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Thomas (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-14551) Symantec signing service not allowing me to sign releases
Date Wed, 27 Sep 2017 10:46:00 GMT

    [ https://issues.apache.org/jira/browse/INFRA-14551?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16182356#comment-16182356
] 

Mark Thomas commented on INFRA-14551:
-------------------------------------

Groan.

I've tried the obvious - a new user created since the approval trying to sign a new signing
set uploaded since the approval and I still see the same error.

I've been through all the admin interfaces I have access to and nothing jumped out as a "re-enabled
SAS signing" options.

This looks very much like Symantec need to do complete additional steps post organisation
re-authentication.

I'll open a new issue with Symantec support.

> Symantec signing service not allowing me to sign releases
> ---------------------------------------------------------
>
>                 Key: INFRA-14551
>                 URL: https://issues.apache.org/jira/browse/INFRA-14551
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Other/Misc
>            Reporter: Joan Touzet
>            Assignee: Mark Thomas
>         Attachments: MWSnap 2017-07-09, 00_51_56.png, MWSnap 2017-08-30, 17_33_44.png,
MWSnap 2017-09-26, 00_09_14.png
>
>
> HI there,
> I haven't used the Symantec Secure App Service signing setup in about 9 months. The last
time I used it everything was fine. This time, when I go in to sign a release, I'm able to
log in and upload the file for signing by the Windows Signing Service.
> However, it tells me that signing is not enabled for my account, and to contact support.
Can you assist? Thanks. I have a release that is being held up by this.
> [~gmcdonald] [~markt] I believe you assisted me with this last time and have access to
my instance.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message