infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-14868) Windows Buildbots - "exception svn under cygwin"
Date Fri, 18 Aug 2017 07:17:04 GMT

     [ https://issues.apache.org/jira/browse/INFRA-14868?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin updated INFRA-14868:
--------------------------
    Status: Waiting for user  (was: Waiting for Infra)

Thanks, however do you think there could be issues if both builds are running at the same
time?

I am wondering if we should configure your builds that use this box to only run if another
is not. 
(Jenkins call this locks n latches, Buildbot has the same capability, to queue one build if
a certain named other is already running, 

Thoughts?

> Windows Buildbots - "exception svn under cygwin"
> ------------------------------------------------
>
>                 Key: INFRA-14868
>                 URL: https://issues.apache.org/jira/browse/INFRA-14868
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Buildbot
>            Reporter: Matthias Seidel
>            Assignee: Gavin
>            Priority: Blocker
>
> Since some days our Windows buildbots show "exception svn under cygwin"
> https://ci.apache.org/builders/aoo-w741x
> As for the 4.1.4 branch we are in the release process and a working buildbot is essential
atm.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message