infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-14463) OFBiz Buildbot: tests don't pass 8080 port error (3rd case ;))
Date Sat, 29 Jul 2017 18:18:00 GMT

     [ https://issues.apache.org/jira/browse/INFRA-14463?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jacques Le Roux closed INFRA-14463.
-----------------------------------
      Review Date: 29/Jul/17
       Resolution: Cannot Reproduce
    Fix Version/s: Jul 2017

Since I created this request, and after [~pono] (temporarily?) fixed the issue, I can't reproduce,
so closing

> OFBiz Buildbot: tests don't pass 8080 port error (3rd case ;))
> --------------------------------------------------------------
>
>                 Key: INFRA-14463
>                 URL: https://issues.apache.org/jira/browse/INFRA-14463
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>            Reporter: Jacques Le Roux
>             Fix For: Jul 2017
>
>
> After INFRA-13496 and INFRA-13573 we still randomly have the same issue. 
> Today, I discussed with Daniel Takamori on Hipchat and he explained that it must be an
issue with Sylvanus config at
> https://github.com/apache/infrastructure-puppet/blob/deployment/data/nodes/silvanus.apache.org.yaml#L27
> So my question is why do we need to install Tomcat on Silvanus but not run it (if I understand
well) ? 
> Lares has not it, so randomly our tests pass which is quite confusing
> https://github.com/apache/infrastructure-puppet/blob/deployment/data/nodes/lares.apache.org.yaml#L27
> Thanks



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message