infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bob Harner (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (INFRA-13579) Jenkins -- permission to configure Tapestry job to fix Java version
Date Fri, 03 Mar 2017 00:45:45 GMT

     [ https://issues.apache.org/jira/browse/INFRA-13579?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bob Harner resolved INFRA-13579.
--------------------------------
    Resolution: Fixed

The PMC chair was able to address this. Closing...

> Jenkins -- permission to configure Tapestry job to fix Java version
> -------------------------------------------------------------------
>
>                 Key: INFRA-13579
>                 URL: https://issues.apache.org/jira/browse/INFRA-13579
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Jenkins
>            Reporter: Bob Harner
>            Assignee: Gavin
>
> The https://builds.apache.org/job/tapestry-trunk-freestyle/ job in
> Jenkins has been failing for many months, with:
> "Gradle 3.1 requires Java 7 or later to run. You are currently using Java 6."
> Please give my "bobharner" account access to configure that
> job, if possible.
> See [1] for PMC chair Thiago H. de Paula Figueiredo's approval to have Infra grant me
this access.
> Thanks!
> Bob Harner, Apache Tapestry committer
> [1] http://mail-archives.apache.org/mod_mbox/tapestry-dev/201701.mbox/%3CCAE_88Gbh1WT4L-1Rd5hMPa2ZbDrLdhNizT_dJ0ne%2B--ZEcudNg%40mail.gmail.com%3E



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message