infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-13402) OFBiz: Builbot keeps a grab on a port
Date Thu, 02 Feb 2017 08:06:51 GMT

    [ https://issues.apache.org/jira/browse/INFRA-13402?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15849616#comment-15849616
] 

Gavin commented on INFRA-13402:
-------------------------------

The issue of port 8080 has been resolved.

Looking into the log file directory

> OFBiz: Builbot keeps a grab on a port 
> --------------------------------------
>
>                 Key: INFRA-13402
>                 URL: https://issues.apache.org/jira/browse/INFRA-13402
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>            Reporter: Jacques Le Roux
>            Assignee: Gavin
>            Priority: Minor
>
> While OFBiz trunk tests all pass on local machines (Ubuntu and Windows) they fail on
Buildbot:
> https://ci.apache.org/builders/ofbiz-trunk/builds
> https://ci.apache.org/projects/ofbiz/logs/trunk/html/
> We think it's related with Builbot keeping a grab on the 8080 port but have really no
other evidences than below.
> Please look for "java.net.BindException: Address already in use" in 
> https://ci.apache.org/builders/ofbiz-trunk/builds/1861/steps/shell_1/logs/stdio
> BTW OFBiz uses these slaves: "lares_ubuntu" , "orcus_ubuntu" , "silvanus_ubuntu"
> Thanks



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message