infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Deneche A. Hakim (JIRA)" <>
Subject [jira] [Comment Edited] (INFRA-10533) cannot login to
Date Sat, 03 Oct 2015 14:52:26 GMT


Deneche A. Hakim edited comment on INFRA-10533 at 10/3/15 2:52 PM:

I tried again now and was able to connect to the webui.

but I'm still seeing the following error in maven:

[INFO] [ERROR] Failed to execute goal org.apache.maven.plugins:maven-deploy-plugin:2.8.1:deploy
(default-deploy) on project drill-root: Failed to deploy artifacts: Could not transfer artifact
org.apache.drill:drill-root:pom:1.2.0-20151003.144840-3 from/to apache.snapshots.https (
Failed to transfer file:
Return code is: 502, ReasonPhrase: Proxy Error. -> [Help 1]

was (Author: adeneche):
I tried again now and was able to connect to the webui

> cannot login to
> -------------------------------------
>                 Key: INFRA-10533
>                 URL:
>             Project: Infrastructure
>          Issue Type: Bug
>            Reporter: Deneche A. Hakim
> I will managing the release of Drill 1.2 and as part of the release process but I cannot
log into using my apache credentials.
> Do I need different credentials ? if yes, how can I create them ?
> Thanks

This message was sent by Atlassian JIRA

View raw message