infra-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Harui (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-9605) Unable to clone Git repo on git-wip-us
Date Fri, 22 May 2015 18:32:20 GMT

    [ https://issues.apache.org/jira/browse/INFRA-9605?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14556576#comment-14556576
] 

Alex Harui commented on INFRA-9605:
-----------------------------------

I have a new Windows 7 laptop that is also showing the same issues on git-wip-us but works
on the orc repo.  My old Windows 7 laptop was able to clone from git-wp-us maybe because it
had cloned other repos from git-wip-us before.

This is now blocking several committers.  What do we need to do to get a solution prioritized?

> Unable to clone Git repo on git-wip-us
> --------------------------------------
>
>                 Key: INFRA-9605
>                 URL: https://issues.apache.org/jira/browse/INFRA-9605
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Git
>         Environment: Windows 7 Professional, Service Pack 1
> 64 bit
> Git Bash + Tortoise Git
>            Reporter: OmPrakash Muppirala
>            Assignee: Geoffrey Corey
>         Attachments: ViewSiteInformation_Chrome_Windows.png, curl-7.42.1-win32.7z
>
>
> Steps to reproduce:
> Run
> git.exe clone --progress -v "https://git-wip-us.apache.org/repos/asf/flex-utilities.git"
"C:\p\flexroot\git\flex-utilities"
> Expected result:
> Should be able to clone repo successfully
> Actual result:
> Cloning into 'C:\p\flexroot\git\flex-utilities'...
> fatal: unable to access 'https://git-wip-us.apache.org/repos/asf/flex-utilities.git/':
SSL certificate problem: unable to get local issuer certificate
> git did not exit cleanly (exit code 128) (468 ms @ 5/5/2015 3:48:47 PM)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message